DownTime API

Incident Report for Fitbank Status

Resolved

This incident has been resolved.
Posted Feb 11, 2026 - 19:19 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 11, 2026 - 19:18 UTC

Identified

Was identified a general downtime in our API for the following methods.
Our support team is already investigating. Expect for new updates.
Posted Feb 11, 2026 - 18:40 UTC
This incident affected: PIX (Consulta de Chave Pix (GetInfosPixKey)).